Back to overview
Degraded

Cogent Transceiver having issues

Sep 14 at 10:41pm ADT
Affected services
YUL-SUPERMICRO-01
YUL-SUPERMICRO-02

Resolved
Sep 14 at 10:55pm ADT

Good news — the Cogent transceiver issue impacting download speeds has been fixed. Everything is now running at normal speeds, and upload performance was never affected

Created
Sep 14 at 10:41pm ADT

We’re aware of an issue with our Cogent transceiver that’s impacting download speeds, while upload speeds remain unaffected. Our technician is en route and working to get this resolved as quickly as possible.